뭘 이런걸..

Posted
Filed under 분류없음
TLS 1.3 지원을 하려면 openssl 1.1 이상이 필요 합니다.
현재 CentOS 7 이나 안녕 3 에서는 지원이 안된다는 얘기죠. 물론 openssl 1.1 을 별도 위치에 설치해 놓고 link를 하는 방법은 가능 합니다. 단순히 배포본 기본 패키지로 지원을 하지 않는 다는 것을 언급 하는 것입니다.

일단, 안녕 3에 TLS 1.3 지원을 위하여 openssl 1.1 관련  compat 패키지들을 등록해 놓았습니다. 조만간 SSL을 사용하는 패키지들을 모두 openssl 1.1 로 link를 변경하여 안녕 3에서 지원이 가능하게 할 예정 입니다.

작업을 마치면, CentOS 7 에서 이 패키지들을 사용할 수 있는 방법도 올려 보도록 하겠습니다.
2019/06/02 23:43 2019/06/02 23:43